window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-1248307-1');

Security

Home/Security
10 11, 2018

WordPress Corrupted Websites by WP GDPR Compliance Plugin Vulnerability

2019-01-16T19:22:04+01:00November 10, 2018|Categories: Security, WordPress|Tags: , , , |

We've noticed several WordPress web sites that have been hacked through a vulnerability in the plugin "WP GDPR Compliance". The attackers gain write access to the database and replace the site url with their own domain. See how to solve it.