Just to start our New Year commitments to keep improving and offering you more value added services, we have just added PHP version 7.2 and 7.3 to the PHP version switcher in cPanel for all web hosting accounts, so if you want to use one of those php versions, now you can.

As always, you can customize the php extensions you want to load and also the most common php options. See the following screenshots:

 

PHP Selector – Extensions

cPanel PHP Selector extensions - dropdown open

 

PHP Selector – Options

You can configure the following parameters from PHP options:

cPanel PHP Selector options

 

Enjoy! šŸ˜‰